Top Achievements

Place 1 WCG 2008 - _H2O (AoE3)
Place 2 WCG 2007 - Xeon (CnC3)
Place 3 WCG 2008 - khufu (CnC3)


Front page
button_forum button_awards center_block button_galleries button_members
Goji Beeren
[Register] [Pass]
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 
 

Board - Thread
Next thread ->
Board -> Public Boards -> General Discussion -> My comp is stomped need help

Answers: 14
Page [1]
XeZZ


Try to beat me



Location: Bremen
Posts: 133
# Thread - 2009-07-15 at 3:30 PM
Heya folks,
i have a very uncool problem with my comp its just always shutting down. Sometimes it turns off during boot. Sometimes after an hour and even during im in Bios. First i thought its a heatproblem but than i ran everest and everything is normal. Only thing thats aa bit strange is the heat of the northbridge. It has just 45?C but the passive cooler is fucking hot (abou 70?C) dunno if this is normal but as it turns of sometmes during the first boot of the day even before i see the windows i dont think thats the problem. So plz help mei want to play xD
Inactive
Blobskillz


Poststar





Posts: 645
# Answer: 1 - 2009-07-15 at 4:23 PM
clean your computer would be my first advice


Inactive
|
Kickstart


King for a day




Posts: 323
# Answer: 2 - 2009-07-15 at 7:04 PM
When your computer is randomly shutting off the first thing you want to check is your power supply.


Inactive
|
CeLeRitY







Posts: 518
# Answer: 3 - 2009-07-15 at 8:34 PM
did you check for viruses etc ?


------------------



Inactive
|
InsOp


Poststar




Location: Bad Friedrichshall
Posts: 731
# Answer: 4 - 2009-07-16 at 1:08 PM
ask dragonfood


------------------


Inactive
|
XeZZ
Thread author


Try to beat me



Location: Bremen
Posts: 133
# Answer: 5 - 2009-07-16 at 1:49 PM
its shutting down in bios that means before anything that can get a virus is booting (i made a cmos reset so dont tell me something about a biosvirus)


Inactive
|
Kickstart


King for a day




Posts: 323
# Answer: 6 - 2009-07-16 at 2:17 PM
CHECK YOUR HARDWARE


Inactive
|
CeLeRitY







Posts: 518
# Answer: 7 - 2009-07-16 at 4:13 PM
16.07.2009 um 14:17 Uhr - Kickstart:
CHECK YOUR HARDWARE


check your capslock


------------------



Inactive
|
bischoffshof


Try to beat me




Posts: 181
# Answer: 8 - 2009-07-16 at 5:09 PM
2009-07-16 at 4:13 PM - CeLeRitY:
16.07.2009 um 14:17 Uhr - Kickstart:
CHECK YOUR HARDWARE


check your capslock


actually it would be uncheck your caps lock it is already checked it appears


------------------




Inactive
|
NiCo__


Going for pro





Posts: 442
# Answer: 9 - 2009-07-16 at 6:21 PM
vista is a fuckin disgrace, every time i turn it on it goes into some system restart which requires a download evry time i turn it on which takes 30 minutes, so i just leave it on sleep all the time now, such a disgrace i paid over 3 thousand for this gear as well.


------------------



Inactive
|
Kickstart


King for a day




Posts: 323
# Answer: 10 - 2009-07-16 at 9:39 PM
I WROTE IN ALL CAPS FOR A REASON, BECAUSE I HAD TO REPEAT WHAT I SAID BEFORE. NOW BE NICE TO ME CELERY OR ILL EAT U. even though i hate celery


Inactive
|
XeZZ
Thread author


Try to beat me



Location: Bremen
Posts: 133
# Answer: 11 - 2009-07-16 at 10:33 PM
Yeye im on to checking but how i check the fucking powersupply without a second mainboard?^^


Inactive
|
Blobskillz


Poststar





Posts: 645
# Answer: 12 - 2009-07-16 at 10:36 PM
pull the plug, while computer is starting


Inactive
|
toblu






Location: Paris
Posts: 1398
# Answer: 13 - 2009-07-16 at 10:44 PM
16.07.2009 um 20:39 Uhr - Kickstart:
I WROTE IN ALL CAPS FOR A REASON, BECAUSE I HAD TO REPEAT WHAT I SAID BEFORE. NOW BE NICE TO ME CELERY OR ILL EAT U. even though i hate celery


hey, we have an extra thread for flaming!!


------------------


Inactive
|
RevaN






Location: Heiligenkreuz
Posts: 1684
# Answer: 14 - 2009-07-18 at 11:05 AM
I suggest you to try the following things:

- remove all your ram and just insert one ram-chip. try this with every single ram-chip and notice if the problem remains.

- remove all unnecessary cards (i.e. sound card, tv-card, dvd-drive, ...) and try again

- update your bios


Inactive
|
Answers: 14
Page [1]


You must be registered.